Three Mobile assistance

  Covergirl 22:42 09 Oct 08
Locked

My mate bought a Dell laptop a couple of months ago. His HDD just died and he got another within 3 days. He has reloaded the OS using the 6 supplied CDs (or DVDs) and inserted his Three Mobile Broadband dongle and then installed the software.

All appeared to go well and fine, but when he fires up the Three software, it loads and appears to connect OK but he cannot connect to the net through IE.

IE just hangs for a few seconds the he gets the website not found error message.

I've searched his laptop for anything that looks unusual but all seem OK, apart from the lack of internet access.

Anyone experienced this themselves and if so, any immediate solution offered? Maybe something as simple as a setting in the software. I'm stumped.

Thanks in advance.

  Dragon_Heart 00:45 10 Oct 08

Try un-installing broadband software completely.

Reboot

Reinstall broadband software.

Then and only then plug in 3 Mobile dongle.

  Covergirl 05:37 10 Oct 08

Only trouble with your suggestion dragon is that the software is on the dongle, so it has to be plugged in from go. You plug them in and it's an autorun. Suppose could copy software to HDD . . .


I found something on their website 2nd last box on this page click here so will suggest.

  peter99co 11:00 10 Oct 08

I sent an email recently to Three with a question and they phoned me back. I used their website contact form and it asks for a contact no.

They solved my problem but I found the conversation difficult at times.

They needed my account details before they could help but they may give you a solution to the problem.

  Covergirl 12:20 10 Oct 08

We've been onto them by phone during the initial setup which was flawed in that we needed to input something somewhere but can't remember what; also we had to redeem the initial £10 top up without an internet link. That was done by them I think - however, that's not the case this time.

I think he'll be phoning up this afternoon so going to mark this resolved as the prob might be solved by tonight

thanks for the responses.

  peter99co 15:14 10 Oct 08

I posted because, for them to ring me in reply to my mail was a suprise. I thought that was good service. Unfortunatly I was out and they left a message on my ans. phone. Pity, because I then had to ring them and had to therefore pay for the call.

It was possible they rang me because an Email answer to my question may have been complicated.

I had been trying to sort out a different problem with Microsoft by mails and it took weeks.

  3gboosterman 05:47 07 Nov 08

Hello,
If you have a usb mobile broadband dongle and you get good signal outside but poor signal inside, then i may be able to help.
I sell 3g signal booster antenna's, low gain and high gain ones and they work on dongles without any antenna connections.
If interested, please email me.
Regards
Jeff

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…