Threat Detected but Access Denied

  mcheathen 13:50 29 Dec 07
Locked

AVG detect the following trojan horse: 'Downloader Generic6 ABMS. After clicking on the option to 'heal' the problem I received the following message: 'Access to file denied'. This is not the first time that an anti virus utility detected a virus, but was unable to do anything about it. What are you supposed to do when such detections appear?

  VoG II 13:56 29 Dec 07

If you know the location of the file then use Unlocker click here to delete it.

  ened 14:00 29 Dec 07

This is interesting because yesterday I clicked on a page from google and AVG flashed me a warning.

The options were to 'heal' or 'Move to Virus Vault'

I opted to heal and it said ths was not possible. I closed the tab with the page lading and opted for move to Vault.

However, when I looked in the vault, it was empty.

Nonetheless I ran a full scan and th system came up clean.

If you are unhappy you could always o an online scan
click here

  ened 14:02 29 Dec 07

I think there must be something wrong with my keyboard:
This is interesting because yesterday I clicked on a page from google and AVG flashed me a warning.

The options were to 'heal' or 'Move to Virus Vault'

I opted to heal and it said this was not possible. I closed the tab with the page loading and opted for move to Vault.

However, when I looked in the vault, it was empty.

Nonetheless I ran a full scan and the system came up clean.

If you are unhappy you could always do an online scan.

  birdface 14:10 29 Dec 07

Has AVG put it into Quarantine.Ant-Spyware programs are better for getting rid of Trojans.Reboot your computer and run Avg again and see if it still finds it.

  mcheathen 01:24 31 Dec 07

The trojan is supposed to be attached to a dll file in WINDOWS/System32. I had a look for it, so that I could use 'unlocker' but the actual dll file does not appear to exist.

  VoG II 09:06 31 Dec 07

You may need to enable viewing of hidden files and folders:

1. Click Start.
2. Click My Computer.
3. Select the Tools menu and click Folder Options.
4. Select the View Tab.
5. Under the Hidden files and folders heading select Show hidden files and folders.
6. Click Yes to confirm.
7. Untick the Hide file extensions for known file types.
8. Click OK.

  mcheathen 01:22 02 Jan 08

Its OK VoG - the hidden files have already been set to view.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…