Thread will not let me post on it

  buteman 13 Apr 11
Locked
Answered

This is what I get when trying to post on the thread. [You have errors in your form. Please check and try again.] I have no problem posting on other threads anyone tell me if they can post on it or not it is in the helproom.

Name of the thread is.

This file does not have a program associated with it for performing this action...?"

  VoG II 13 Apr 11

Yep, I've had that too.

  buteman 13 Apr 11

VoG™ I wonder what the problem is I can post on all other threads. I tried it on IE8 and Firefox and it would not work on either of them. As it worked out I could not help him as I have the same problem myself.

  sunnystaines 13 Apr 11

buteman your tip on tags worked thank you

  VoG II 13 Apr 11

I don't know - I tried several times to post this link link text

  wee eddie 13 Apr 11

I've had that problem as well. Tried to post a thread asking what it meant but the thread wouldn't Up-load.

  Woolwell 13 Apr 11

I cannot post to that thread too.

  wiz-king 13 Apr 11

Probably cos we all tried at the same time!! I couldn't answer it either

  buteman 13 Apr 11

Yes it is an odd one not sure what the answer is of course but he is probably wondering why it is taking so long for anyone to answer his thread.

sunnystaines. Yes noticed your new thread on the helproom and glad that you have solved the problem now.

  buteman 13 Apr 11

VoG™ I noticed that other thread had the same sort of problem.

[This file does not have a program associated with it for performing this action...?"] Weird how you cannot post on that one either.

  woodchip 13 Apr 11

Its on page two now, I clicked on it and when strait in using Flock Browser on a XP Home Laptop

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message