Thinkpad not booting up - insufficient contiguous

  Brucemac 17:00 14 Jun 03
Locked

Shutdown IBM 570E thinkpad Thursday night ok with 350MB free on c drive. Start up Friday morn, got the IBM screen, then the Window 98, then Phoenix Technologies, insufficient contiguous space etc. Then it cycles round. Scandisk ok, Ram and network cards ok. Installed new BIOS from IBM site still no joy. Ideas ?

  otubby1 17:14 14 Jun 03

contiguous means consecutive, or next to. You say your drive had 350mb free, could it have been corrupted somehow so there is no space left on it? Can you get to a point where you can determine that?

  Brucemac 17:22 14 Jun 03

I ran scandisk from DOS, dir command confirmed approx 350MB free. Can't seem to get into Windows at all. Could write an instruction in DOS, but not v familiar with it.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…