IS there a bug in Norton Internet Security?

  kwang 21:09 02 Sep 03
Locked

I seem to have an error in the operation of my copy of Norton Internet Security 2003 program.

On the main, top, bar on start up, when I open the Norton program window, the second tab from the left shows ?Block Traffic? when the ?Help? section informs me that this should automatically open up on booting as ?Access Traffic?.

Somewhat surprisingly the icon on the Windows task bar shows a no-entry sign when I double right click and select ?Access Traffic? or change the second tab from the left on the top bar of the program window shows ?Block Traffic?.

Is this a bug or can you please advise me what, if any, mistake I have made in the program settings and how I can correct them.

  pc moron 21:20 02 Sep 03

The writing on the button is what will happen when you click on it.
It should normally be "Block Traffic", i.e. click on it to block traffic.

  kwang 12:51 03 Sep 03

Many thanks pc moron. Maybe I should take over you name but I find it strang to have to push a button to change it from "Block Traffic" to "Access Traffic" in order to actually block traffic! However, I admit that the icon shows a no entry sign and so I will try to continue living half upside down when using NIS.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…