TFT goes blank - why?

  Grandee 12:09 16 Apr 04
Locked

Help needed please with possibly power settings?

Brand new TFT goes blank at no fixed intervals showing No Signal. System has to be rebooted to get a signal back; simply interrupting & restoring power to monitor won’t work.

Using Win XP HE.

Previous Belinea monitor did the same also with XP but didn’t have the No Signal warning, hence the new TFT. Daren’t tell partner!

Any advice please?

Dee

  Djohn 12:24 16 Apr 04

With a CRT monitor you will generally just have a blank screen when the signal is lost, some display a message.

TFT's will display "No signal" if the signal is lost or goes out of range. I think you can rule out a faulty cable as you have used two different cables so far. [One with each monitor].

The first thing to look at is the graphic card. Is it fully slotted home? Turn off your PC's power and also at the wall socket as modern motherboards still have a trickle feed to them even though turned off.

Remove the side panel of your case and press firmly but don't use too much force on the graphic card to make sure it is full seated, check the screw at the case end of the card slot to make sure it's tight and holding the card in place. If it's not then when you push the monitor cable in you may be moving the card slightly.

Try the above and please post back to let us know how you get on before looking at other settings. j.

  NGE 13:00 16 Apr 04

my advice is to reinstall graphics card drivers or possibly get updated one. What graphics card are you using, i had a similiar problem and it turned out to be faulty install of the graphic drivers.

  Grandee 20:37 16 Apr 04

Thanks very much everyone. I have a sneaking feeling that the graphics card is an integral part of the motherboard - does that make sense? If I posted the actual spec of the PC here might that be of use? Errrr.. might the motherboard manual tell me this? Have just found the manual - it's an MX3W Pro.

TIA!

Dee

  TomJerry 20:45 16 Apr 04

Your monitor goes to sleep after a few minutes inactivities. To get it back, just click "shift" key a few times. Or turn off power saving feature in "Power Option" in "Control Panel".

  Djohn 20:50 16 Apr 04

Yes, I believe it is an integral card on that board. You could try reloading the driver for the card [It will be on the motherboard CD] and see if this helps or as NGE suggest download new drivers. I would try an install of the original drivers first though.

If the integral graphics card is damaged though, all is not lost as you can disable the card and install an AVG graphics card at a reasonable price. £15.00 up-wards, with a decent midrange card for about £40.00. You will not need an expensive card unless you are into fast gaming and require every last frame rate at high resolutions. j.

  Djohn 20:55 16 Apr 04

If the monitor was to go into sleep/standby/hibernate mode, would it do this at irregular intervals and show a message on screen saying "No signal"? Mine doesn't.

  TomJerry 20:58 16 Apr 04

check if it is connect properly then

  TommyRed 20:58 16 Apr 04

Will that AVG graphics card have a problem updating, though it might offer some protection. LOL TR

  Djohn 21:01 16 Apr 04

I was doing a download of AVG as I was answering. ;o)


Probably never be able to show my face in here again. :o)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…