Textbridge Pro11 hangover

  Detritor 23:44 11 Mar 07
Locked

No longer need Textbridge Pro 11. Uninstalled but Textbridge has annexed all jpg pictures on my system. All pictures now are of type Textbridge Image Document. All still have X.jpg and all open normally. No problems but annoying. Scansoft (now nuance) can't help.

  moorie- 00:20 12 Mar 07

try
start/all programs/accs/indows explorer/tools/folder options/file types/find jpg
from the list click to highlight,click advanced,change icon,select from list or browse,open,select icon ok

it will change to the one you select
just tried on mp3 sorry know jpeg on my laptop

  moorie- 00:32 12 Mar 07

sorry should of added, if you click change instead of advanced you can set the default program to open that file type,if its still set at textbridge change it to the one you want

  Detritor 13:45 12 Mar 07

Many thanks moorie-. It enabled me to tidy up and delete Textbridge extensions. However, in My Documents/My Pictures files have .jpg extension but under "type" they remain Textbridge Image Files

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017