Tesco Internet phone

  Hrosir 09:41 25 Feb 07
Locked

We recently purchased an Internet phone adaptor from Tescos so that we could have a second phone line. The advetising states that you do not have to have your pc switched on for this service to work.For the last two weeks the unit has worked fine but over the last couple of days connection has been intermitent and then today there is no connection at all. We made the mistake of contacting Tesco customer service for advice;My wife was told that the reason that the service was not working was that we hadn't installed the software on the pc!I may be wrong but if the adaptor does not need the pc to be turned on' why should I need software that wasn't supplied in the box?. Customer support on this matter has been very poor to say the least and we are still no nearer to resolving the matter. Any thoughts or help would be appreciated

  €dstowe 09:52 25 Feb 07

? I have a Tesco Internet phone and it plugs into a USB port. This indicates to me that the computer needs to be running before it will work.

The phone was supplied with a software disk to load all the necessary drivers and things into the computer in order for it to work.

What is it you actually have?

  Hrosir 10:00 25 Feb 07

The model we have is an ethernet adaptor and therefore does not require a pc connection. It is connected directly to the Modem or Router so that we can use our Broadband connection without the need to have the pc turned on.

  jolorna 10:45 25 Feb 07

is this what you have click here when you look at the spec it does say it requires a computer so i guess software must need to be installed even though it plugs into the router, it will be like you have to intall your bb router software

  Hrosir 14:20 25 Feb 07

In response to the previous reply, yes you do need a pc if you have a router or modem but it does not have to be running to use the adaptor supplied by Tesco. We did get a response from the helpline, eventually , when we managed to speak to an operator who knew what the product was!. However, the problem was resolved on our last attempt and with a follow up call as promised.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…