/TempXP000TMP/setup.exe ERROR

  novis 21:30 15 Dec 09
Locked

I get the following error message when I try to instal an application:

"/ApplicationData/Local//TempXP000TMP/setup.exe 
REASON: The requested operation requires elevation."

I run Vita on a Laptop and have recently been messing around trying to clean it up with Fix It Utilities Pro as I am getting short of space. The first thing I noticed was that Revo Uninstaller wasn't listing all of the files - then some of them disappeared, like MS Office. I'm trying to reinstal Office but I bring up the above error message.

Can I locate and restore the missing file - other suggestions would be appreciated if this is not possible.I've tried several Restores but they have not resolved the problem.

The system is backed up - but is there another solution?

  ArrGee 00:00 16 Dec 09

I'm not sure if this is going to help, but worth a shot (not specific to your error) :

click here

  novis 11:21 16 Dec 09

This results in:a file Administrator: Command Prompt

which says:

C:\Windows\System 32>


...so now what?

  novis 15:24 16 Dec 09

I am no longer able to access MS Word 2003 on my computer after a vigorous clean with FixIt Utilities.

I use Vista on a laptop.

Obviously I could reinstall but I am keen not to lose the normal and user dictionary files.

The programme is backup up I'm not able to restore the files as I cant access the external harddrive where they;re stored.

What am I don't wrong?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…