Temp files won't go away - should I worry ?

  xphile 08:31 16 Dec 07
Locked

In my temp folder(C/Documents & Settings/My name/Local Settings/Temp) are these files:A folder called WPDNSE & other diles with various .tmp extensions which change names when I have deleted & then reappear. E.g. at the moment DF1468.tmp. They appear with Jusched.txt. I have downloaded unlocker & it always says can't delete one of them (DFEFDB.tmp at the moment)but will at next reboot, but then they all appear again ? I run Zonealarm internet security suite & one file when using unlocker seems to point to that when trying to delete saying it can't delete as that process is using it? Any ideas what I should do ? Or just leave them if they're harmless ? I have run Spybot/Asquared/SpywareDoctor/Smitfraudfix/CW Shredder Zonealarm AV & Hijack This & can't see anything amiss ?

  laurie53 08:41 16 Dec 07

If the files are required by the system they will have a fairly recent date and will reappear if you delete them.

I don't normally delete anything under a week old.

  skidzy 09:38 16 Dec 07

Looks like your not alone,plenty of info on Google.

WPDNSE stands for Windows Portable Device Namespace extension.

Few ideas click here

  xphile 09:50 16 Dec 07

I'm guessing they're related to the last windows update, as I don't ever recall seeing these before.

  skidzy 09:59 16 Dec 07

Have you tried removing the folder while in safemode ?

  xphile 10:05 16 Dec 07

Now there's another problem - I can't. Rubbish Abit AN8Sli mobo. Just doesn't seem to want to let me. When I press F8 to do this, just doesn't want to know!

  skidzy 10:08 16 Dec 07

Is this a home built system or retail bought.

If from a shop ,can you post the make and model ?

  xphile 10:16 16 Dec 07

Abit AN8SLi mobo/AMD Socket 939/AMD ATHlon64x2 4200 dual-core cpu. It DID boot into safe mode but for some reason won't now ? It's not a recently built system & has worked fine for 2 years or so & other than the safe-mode issue still does. If these temp files are harmless & not spyware I guess I'll leave them be.

  birdface 12:14 16 Dec 07

Safe mode.when computer starts.Just keep tapping F8 until it stops in safe mode.Just keeping your finger pressed on it does not work.[well on most computers anyhow]

  birdface 12:16 16 Dec 07

Oops think you tried that and said it did not work.

  mfletch 12:18 16 Dec 07

Hi, If F8 does not work? some motherboards use F5 to enter safe mode,

mfletch

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…