Telephone and Broadband in xp and aol.

  bta1 11:42 02 Mar 04
Locked

I cannot use my telephone and be connected to the internet at the same time, which i though was the point.
Incoming calls get through but as soon as someone answers it i get kicked off. I cannot make outgoing calls because of the amount of static that comes through on the line which means i can't hear them, but they can hear me perfectly. (And again i get kicked off.)
Am i doing something wrong? Is there a button i need to flick?

I use XP and AOL Broadband.

  JIM 12:24 02 Mar 04

What is your aol/broadband set-up from the house phone line inbox!!! to your system,including the filter setup? (lay it out for us)

If setup of b/b as it should be,there is no way you should be cut off from broadband.

  JIM 12:24 02 Mar 04

What is your aol/broadband set-up from the house phone line inbox!!! to your system,including the filter setup? (lay it out for us)

If setup of b/b as it should be,there is no way you should be cut off from broadband.

  stlucia 13:52 02 Mar 04

If you're getting "static" on your phone, have you installed the filters that should have come with your BB installation kit?

  stlucia 13:52 02 Mar 04

If you're getting "static" on your phone, have you installed the filters that should have come with your BB installation kit?

  cje1 15:38 02 Mar 04

make sure you fit a filter into every telephone socket in the house.

  cje1 15:38 02 Mar 04

make sure you fit a filter into every telephone socket in the house.

  bta1 15:48 02 Mar 04

jim

If this isn't what you mean i apologise

I connect from computer to the modem (BT Voyager 100 adsl modem) to a dsl filter then to a phone line extension then to the socket.

Stlucia

If the filters are the white boxes, then yes i have.

Cje1

I haven't got one on the main wall socket. I'll try that.

  bta1 15:48 02 Mar 04

jim

If this isn't what you mean i apologise

I connect from computer to the modem (BT Voyager 100 adsl modem) to a dsl filter then to a phone line extension then to the socket.

Stlucia

If the filters are the white boxes, then yes i have.

Cje1

I haven't got one on the main wall socket. I'll try that.

  JIM 16:12 02 Mar 04

Exactly the same setup(voyager 100 adsl) as i have ,and 1 filter only. Despite what some AOL Tec tells you it works:) (filter to phone socket in between phone line extension does not have a result for me.

I have the main phone downstairs with a double adapter which runs the phone extention to the system. But if i connect extra phone to filter,there is no problem at all.

Take it you are then connecting your phone,to the filter or is it plugged in to to your system?

Try the spare filter to your modem if not allready tried.

  JIM 16:12 02 Mar 04

Exactly the same setup(voyager 100 adsl) as i have ,and 1 filter only. Despite what some AOL Tec tells you it works:) (filter to phone socket in between phone line extension does not have a result for me.

I have the main phone downstairs with a double adapter which runs the phone extention to the system. But if i connect extra phone to filter,there is no problem at all.

Take it you are then connecting your phone,to the filter or is it plugged in to to your system?

Try the spare filter to your modem if not allready tried.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…