TCP/IP protocol won't install

  hampster 14:40 04 Sep 03
Locked

This PC running Windows ME won't connect to it's
ISP (error 720)
I have found that in the Network configuration screen the TCP/IP protocol shows
TCP/IP - normal. Not Dial Up Adaptor as I expected.
When I remove the protocol and try to re-install it I get a Blue screen and error 06

I have disabled Norton anti-Virus.

I don't know if it could be connected but MS Office seems to have uninstalled and we also
get errors when trying to reload it.
Any advice very welcome.

  Borg-Clone 14:56 04 Sep 03

TCP/IP is essential to communicate to your ISP or any networking device. It's the protocol which your PC will use to communicate to the outside world...Do not delete this. I think you may have been looking for Dial-Up Networking where you put in your networking modem/ISP/LAN connecton details. All the applications requiring communication to the Internet will use the TCP/IP stack in the PC. When you connect to the ISP your PC will broadcast out a msg requesting an IP address which your ISP will deliver to your PC. Your PC will use this adddress for the duration of the connection or until the IP address expires. An IP address is a bit like a postal address / telephone number - it tells people how to communicate with you and where to send the data and where data came from.

In addition it could be that MS Office has failed as the registration/activation etc. may be done over the Internet and it can't do this because you've deleted the TCP/IP protocol...

Maybe try re-installing by adding Control panel -add Window programs, click networking components and follow wizard options (Not too familiar with ME but should be similar to other M$ OS)

  hampster 15:52 04 Sep 03

Thanks for your reply Borg
I probably didn't describe the problem very well.
If you look in Network Neighourhood,Properties,Configuration, I would expect to see a "TCP/IP-Dial-Up-Adapter" protocol entry. On this PC you don't, what you see is "TCP/IP-normal".
I have tried deleting this and then adding a TCP/IP protocol again. In the config screen a "Dial-Up Adapter" and "Dial-Up Adapter #2(VPN Support)" are displayed. But before the install completes the blue screen & error 06 displays.
I hope this describes the symptoms better,

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…