Task Scheduler

  laurie53 19:49 20 Jul 07
Locked

How do I turn off Task Scheduler permanently?

Windows Defender keeps trying to set itself to to a scheduled scan, and although I've set it to manual, and turned off Task Scheduler it keeps popping up.

Would appreciate any help.

  Technotiger 19:52 20 Jul 07

Have you looked in Control Panel>Scheduled tasks?

  laurie53 19:55 20 Jul 07

Yes. None.

  Technotiger 20:00 20 Jul 07

Hmm, I have never used Windows Defender, personally I would get rid of it and use a better program of similar type - Ad-Aware 2007 (free) for instance.

  Jackcoms 20:42 20 Jul 07

Scheduled scans in Defender are nothing to do with Task Scheduler. They are set within Defender itself.

Launch Defender and go to Tools; Options.

Un-tick "Automatically scan my computer".

  laurie53 07:32 21 Jul 07

Already done. Still keep getting it.

  crosstrainer 07:53 21 Jul 07

Check the settings for your hdd defrag routine, this is also set to a schedule by Windows by default. The nany state eh? :)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…