Task Manager

  Thomo1 17:19 21 Nov 04
Locked

Before i start, i dont know too much about computers and this computer i have i brought off a family member, in a hurry cuz i needed 1 urgently!! So i have a few niggly probs. Hopefully any of you kind people can solve.

I cannot execute Ctrl + Alt + Delete.

Every time that i press it i get an error message saying:
Task manager has been disabled by the system adminastrator (ME).
Is there a setting that i can change or anything i can do to change this please?

Thanks

  VoG II 17:24 21 Nov 04
  Diodorus Siculus 17:25 21 Nov 04

What OS are you using? Win XP Pro?

* Click Start
* Click Run
* Enter gpedit.msc in the Open box and click OK
* In the Group Policy settings window
o Select User Configuration
o Select Administrative Templates
o Select System
o Select Ctrl+Alt+Delete options
o Select Remove Task Manager
o Double-click the Remove Task Manager option



OR:

[Start] [Run] [Regedit]
Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
Data Type: DWORD Value // Value Name: DisableTaskMgr
Setting for Value Data: [0 = Enabled (Default) / 1 = Disabled]
Exit Registry and Reboot

  Thomo1 17:32 21 Nov 04

thanks lads.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…