Task bar problem on XP.

  Daibus 17:19 23 Feb 03
Locked

I had to download a driver to make my Genius keyboard function correctly with Windows XP.

Everything is fine apart from the fact that very often, although not always, the Hotkey Keyboard logo appears on the task bar at Start Up and is really annoying as it takes up quite a lot of space on the bar.

How do I dispense with it on the Task bar but keep the keyboard working correctly.

  ©®@$ђ 17:43 23 Feb 03

right click the task-bar/properties/customize

find the icon and under behavior on the right hand side,click on it and on the drop down menu choose always hide, this will hide it behind the arrow on the task-bar

  Daibus 17:54 23 Feb 03

Crash

Thank you for your help but on customize the HotKey has Always Hide, already showing..

Appreciate any further info

  « Ravin » 17:59 23 Feb 03

right click the logo itself on the taskbar and check if it has any options to hide it or go to the preferences to see if you can hide the icon

  Daibus 18:05 23 Feb 03

Ravin

Cheers but the only right click I have is to close which closes the keybosrd driver altogether.

How do I access preferences ?

  « Ravin » 19:24 23 Feb 03

have a look under "keyboard" in the control panel.

when you installed the driver, were there any shortcuts created in the start menu? maybe you can change the settings from there

  Daibus 19:59 23 Feb 03

Ravin

The new Genius keyboard has never been recognised on my computer in spite of working correctly.

It only recognises the original Dell keyboard, not the new one, so when I click on the control panel the Dell is shown as being installed.

Have I installed the Genius correctly ?

Cheers again.

  « Ravin » 20:04 23 Feb 03

umm right click my computer after clicking on properties go to the hardware tab and click on device manager. look under keyboards and see if there are more than one entry for your keyboard ? and if there's one entry should show up as your genius keyboard. if not try right clickingit and choose uninstall and reboot. hopefully on restarting it should detect the keyboard properly

  « Ravin » 20:06 23 Feb 03

and if there are more than one entry for our keyboard uninstall the older ones or the ones that perhaps have a yellow question mark next to them.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…