talktalk problem?

  shellship 11:19 27 Dec 10
Locked

I am trying to access emails through the TT webmail. I can log in OK but when I want to look at my Inbox all I get is "loading" and that is that. It is the same with my wife's email. I can access the internet OK (obviously because I am on PCA) so is it a problem with TT? I can download mail through Thunderbird (computer is an original Asus EE with Linux) but cannot send anything as message is that outoing server cannot be contacted.

Abny ideas out there please.

  muddypaws 11:29 27 Dec 10

Webmail OK here in NW Kent, but do have quite frequent ( 30 secs) brief internet and Pop 3 drop outs.

  shellship 11:39 27 Dec 10

Thanks for reply - looks as though it may not be TT problem. I am stumped. Hope it is not a problem with our little Asus.

  bremner 11:52 27 Dec 10

click here

Does not appear to be any reported issues with just email

  shellship 12:36 27 Dec 10

Thanks for the link. We are not in Tredegar, just the Yorkshire Dales so it can't be TT. Have to wait until we get home where I know Asus wireless and BB and email used to work OK.

  shellship 17:18 29 Dec 10

New info now that we are home. Asus works fine at home - located my wireless router instantly and Thunderbird sends and receives emails OK. However, when we try to access our email accounts via TT's webmail site the old problem of "loading" returns. Accessed TT's webmail site and logged in from my desktop and had no problem. Is the TT site so heavy with everything that poor little Asus cannot manage it? If not, what.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…