Talktalk never ending problem

  justkevin 08:39 05 May 07
Locked

I have a talktalk email which allows me to send but not receive.I have rechecked the settings so many times,confusingly the email addresses I have with talktalk don't show up in "my list of email addresses" on the talktalk sign in page.They are shown not to exist,yet when I try to re establish them as an "Add new email" I get the pop up,these names are already being used!!So I can't delete them as they are shown not to exist but the fact I can send emails from them means they do exist.The only email I have that works is from another server that I have imported

  MAJ 08:52 05 May 07

Have you tried setting up the TalkTalk account in Outlook Express, see if you can send and receive from there?

  birdface 08:53 05 May 07

Never had Talk Talk, But try Right clicking bottom Taskbar,Properties, Start Menu,Customize,And at the bottom make sure E-mail is ticked,and in the dropdown bar across from it make sure Talk Talk shows,Ok, Apply.Ok

  MAJ 09:05 05 May 07

It's also not very helpful (not to say rude) when you start another thread on the same subject when you don't even respond to the helpers on your previous thread. click here

  six-h 13:53 05 May 07

Hope you guys don't mind, I'm just adding this thread to "my postings" as I will be setting up TT e-mail soon!

  justkevin 14:17 05 May 07

Maj
apologies for my apparent rudeness it was not intended ,I got sidetracked with Stuarti's click here and click here.This led me on and on but I clean forgot to go back to that thread.
I have tried from Outlook Express as that is where my emails are.
Hi Buteman
I don't have email showing at all in customize

  birdface 14:34 05 May 07

Hi,In the dropdown bar do you have Outlook Express ,Looks as though you can use that, Or go to outlook express,Tools,Options, And down the bottom ,make Outlook Express the default mail handler.Make sure that is pressed.

  justkevin 17:57 05 May 07

Hi buteman
at the bottom reads This application is the default Mail Handler next to it is the "Make default "button but this is greyed out.There is no indicator as to what "this application" refers to.It appears under default messaging programs

  birdface 18:05 05 May 07

Ok,Try Start, Set program access and default.Custom, Put a dot in outlook Express,Ok, See if that helps,

  Stuartli 18:11 05 May 07

Try Set Program Access and Defaults from the Start button.

  justkevin 23:11 06 May 07

Hi buteman and stuarti,I tried that but get the same rejection i.e my password is rejected,I have tried this with 5 email addresses talktalk allow to be setup ,but always the same response.It must be an internal talktalk problem I guess.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…