Talktalk Echolife HG520 - going wireless??!!

  nicd 00:25 10 Sep 07
Locked

Hello there, have read some of the posts with people asking for help going wireless with their echolife routers. I am having the same problem. I have been unable to use the talk talk 'connect and go' cd as I am currently on Windows Vista and it is not compatible with this software. I have followed all the instructions given and have tried to read the manual but am obviously a computer mong and am having severe difficulty. I have done the 192.18.1.1 thing and attempted to configure the router. I appear to have problems when I try to set up a wirelss connection on the laptop. I am at a complete loss now......after only 2 days of trying! Please help!!!!

  brundle 00:33 10 Sep 07

To clarify - you have a wired connection and broadband working OK, and problems when you try to add a wireless laptop ? Does the laptop detect your router? Does it refuse to connect or accept the encrpytion key (if you've set up WEP or WPA)?

  ambra4 03:22 10 Sep 07

Try this site

click here

  nicd 10:13 10 Sep 07

Hi there, I currently have 1 laptop in the house and have it connected using an ethernet cable. I am trying to go wireless. I have configured the router using settings WPA and TKIP. I then go to my laptop and click 'connect to' and my talktalk network appears. I try to connect to it but it fails to do so. When I clik to find out what the problem is it just sends me round in circles. I am going insane with this thing!

  nicd 10:22 10 Sep 07

I have treid to connect again and the diagnostics windows states that it did not receive a response from the wireless router. When it tries to connect it asks for a network security key or pasphrase for the network.....I don't even know if I am putting in the right thing. I am inputting the password talk talk gave me with my log in.

  Spark6 10:49 10 Sep 07

Have a look at this manual click here

the third one down.

  ambra4 13:14 10 Sep 07

No wrong password,

you have to enter the SSID name and the secuity key that you enter when you set up the router

  woodchip 18:32 10 Sep 07

Go back into your router settings page, make a not of the SSID and your WPA password and user also any other info that may be relavent. As these have settings have to be installed in your WiFi settings on the Laptop for you to be able to connect Wireless. You would be best to Remove WPA until you can connect wireless then Setup WPA

  User-1298046 22:10 30 Sep 08

Hi there
I just got a laptop and i have an Echolife wireless router. I believe my router may be hidden as i cannot find it when i serch for wireless networks on my laptop. Although i know it isnt a problem with my laptop as it finds other wireless networks. I was wondering if you could tell me how i could set my wireless connection back to public or find out way of finding the nae of my server?.


Please get back to me with what ever help you can offer [email protected]

Thankyou

Richard

  woodchip 22:30 30 Sep 08

Please do not post your E-Mails for all to see, Do not contact a helper unless told to. Thanks for that.

Now for your Problem, Go to Start\Settings\Control Panel Look for Internet Connections, double click on it and look to see if you can see your router

  woodchip 22:32 30 Sep 08

Sweetboymuts Can you please also start a new thread, as the one who started this one will be getting E-Mails every time someone post to it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…