Talk Talk Broadband

  martinalmond 09:07 22 Oct 07
Locked

Hope someone can help. I've recently moved to Talk Talk's broadband and installed their Huawei wireless router. I set ut up manually as the set up CD is still to arrive.

It actually runs well except when I try to access a site ehere I need a password (emails, bank, tescos etc., etc. it appears to be loading for ages and then comes up web site not available).

If it helps I'm running windows XP with Norton anti virus.

Thanks, Martin

  Taff™ 10:00 22 Oct 07

Norton Antivirus or Norton Internet Security? This might be something to do with the Norton Phishing Filter. Try disabling Norton temporarily.

  martinalmond 10:19 22 Oct 07

Taff,

Thanks for the reply. I'm running Norton Internet Security and I have tried disabling everything already but unfortunately with no joy.

  Taff™ 12:46 22 Oct 07

Specifically, turn off the phishing filter, I think Windows Phishing Filter will kick in after a reboot and restart of IE. If Norton asks to be set as the default filter deny it! Check that Windows is the default in Security Centre.

  martinalmond 21:31 22 Oct 07

Taff,

Turned off the phishing filter but made no difference. I have the TalkTalk support people on the case who initially suggested I close all firewalls but this made no difference. I'm sure this is router related but I do not have enough knowledge to figure out what.

Martin

  martinalmond 21:33 22 Oct 07

Taff, turning off the phishing filter had no luck. I now have the TalkTalk support team on the case - they advised turning off all Firewalls but this was not succesful. I'm sure this is Router related but I don't have the understanding to pinpoint what is wrong.

  Stuartli 23:42 22 Oct 07

All the information you need to set up your wireless router is on the TalkTalk Help and Support pages:

click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac