talk talk

  zebmonkey 23:29 18 Nov 06
Locked

when i try to set talktalk emal as my out look express it says:
The connection to the server has failed. Account: 'talktalk', Server: 'mail.talktalk.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

What do i need to change to make it work?

  woodchip 23:30 18 Nov 06

Not mine

Brumas


Wed, [email protected]:09

TalkTalk Technical Advice, Hope I Can Help

Hi, I work for talktalk, as a broadband consultant and have just come across this post whilst visiting my dad(BRUMAS).

Firstly the username should be your phone [email protected](lowercase) with your password the(one that was sent/or you have since changed it to)

Secondly you would need to have set up the email using either the talktalk cd, or click here

Once this is done the mail settings should read as follows
Incoming Mailer Server: mail.talktalk.net
SMTP Server: smtp.talktalk.net

Both should be under POP3, when using outlook express/outlook make sure that talktalk/talktalkbroadband is the default connection(under properties in the email client program).

Also make sure "log on using secure password authentication is not ticked" in the properties box.

I hope this helps, Im down visiting for a couple of days, so any more questions i`ll try to help.

Regards

Sam

  johnnyrocker 23:34 18 Nov 06

surely if using pop server incoming should be pop-----

johnny.

  Stuartli 00:00 19 Nov 06

Sorry to have to contradict, but the phone [email protected] and your original password is for the broadband connection configuration.

The e-mail account username is your proper (chosen) TalkTalk e-mail address and chosen password.

The Incoming Mailer Server: mail.talktalk.net
SMTP Server: smtp.talktalk.net settings are correct.

You need someone to send you an e-mail before the account is activated.

  Stuartli 00:07 19 Nov 06

If you delve a little deeper into the thread mentioned by woodchip you'll find the information in more detail:

click here

  lotvic 01:24 19 Nov 06

Outlook Express > Tools > Accounts > (highlight talktalk account) > Properties > Advanced and UNTICK This server requires a secure connection [SSL]

You will see the Incoming mail [POP3] box change from 995 to 110 (which is what it should be 110)

Click on Apply and then on OK

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…