Tablet shut down and won't restart

  bumpkin 14:22 07 Oct 14
Locked
Answered

I was using an Android Novo 10 tablet when it messaged "power off" and then shut down.Now it won't restart, shows an empty battery icon then the Green android logo then blank as soon as I release the start button. Tried the re-set to no avail. Charger tests OK and power onto the board so not the socket. I would have expected it to run direct from the charger even if battery failure.

  spuds 14:34 07 Oct 14

Scroll all the way to the bottom of this link, perhaps the answer is there?. click here

  Fruit Bat /\0/\ 14:36 07 Oct 14

Plug it charge it right up approx 2hrs (may get hot so watch it doesn't catch fire) :0)

then retry

  bumpkin 14:46 07 Oct 14

Very droll FruitBat. I am charging it now and keeping a close eye on the cable:-)

  lotvic 15:07 07 Oct 14

Had same with my Galaxy tab, needed to wait to get a bit of charge back in the battery before it would power up (with mains lead in). No probs since.

  bumpkin 15:12 07 Oct 14
Answer

thanks spuds, reading through the link it seems a common problem. sounds like it is one of the boards from what I have read. I know there is voltage into it. Probably not worth the effort if that is the case.

  bumpkin 20:23 07 Oct 14

Re-assembled it, plugged in the charger again and it fired up showing the battery 95% full. I really have no idea what was wrong with it, I did have a little fiddle will the tiny internal connectors but they all seemed OK. I will tick it off and see what tomorrow brings. Thanks for your input.

  wee eddie 22:25 07 Oct 14

You can always remove the Tick, if you find that the problem has not been solved

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…