Tabbed Browsing

  wullie294 12:47 02 Jun 08
Locked

Hi All....Can you offer an explanation as to why, upon my clicking on O.E.,I am presented with TWO tabs...the first tab continually tries to take me to... click here

The second and subsequent tabs always brings up my ISP Homepage.

This has been continuous for some time. I'd like to have the MS tab 'disabled'...any suggestions?

Cheers All.

  Sea Urchin 13:49 02 Jun 08

I guess you mean when you open IE7 and not OE? If so navigate to the page you wish to be your Home Page, and then click the drop-down arrow to the right of "Home" - click on "Add or Change Home Page". Check "Use this web-page as your only Home Page" and click Yes.

  wullie294 16:24 02 Jun 08

Your right..IE7....Have tried making my ISP my sole page, but the MS page tab still keeps coming up first, then my home page along side of it ???
Any other suggestions ?

  rawprawn 16:28 02 Jun 08

I think you will find a box on theMS Page to tick "Don't Show This Again"

  wullie294 21:04 02 Jun 08

rawprawn.....Have scanned all of the page without seeing the suggested box.....
Any further suggestion folks ?

  chub_tor 21:18 02 Jun 08

My guess is that you have two homepages listed in Internet Explorer. Go to Tools, Internet Options, General, Home Page and see if this is so. Then delete the one showing the IE7 page

  wullie294 21:33 02 Jun 08

chub_tor...I've only 1 ...my ISP

  wullie294 21:37 02 Jun 08

Would un/reinstalling IE7 cure the prob.???

  Sea Urchin 22:06 02 Jun 08

Might well do - but if you have installed XP SP3 since IE7 you will need to uninstall SP3 first and then roll back IE7.

click here

Then reinstall SP3 before IE7 when ready.

  chub_tor 12:27 03 Jun 08

Ok, this is a long shot. In OE7 go to Tools, Internet Options, General Tab, Tabs, Settings, Tick the box that says Only Open the First Home Page when Internet Explorer Starts.

Or you could try on that same tab Restore Defaults, then again you could Disable Tabbed Browsing by unticking the top box.

  wullie294 15:30 03 Jun 08

Hi again.......tried it, done it...'Bl***y page keeps coming up...even tried a Sys.Restore back to a time before I think this started...still did not help.
Only simple way I can see, is to delete the IE cursor in quick-start and replace it with one soley for my actual homepage.......other than that...I'm stumped!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…