Sytem Restore does not operate

  Adamski 12:49 23 Jan 05
Locked

I uninstalled my Norton SystemWorks 2003 software because the Update was always failing. I had to use the complete removal instructions on the Symantec site ( including registry settings )because using the Uninstaller was leaving traces and not letting me properly install NSW 2003 again.

Anyway still don't have any antivirus because of NSW2003's refusal to subsequently load from my disc !!

Since then I have noticed that I cannot click on certain buttons on web pages such as "login", "confirm" "Go" etc etc which is of massive inconnvenience. I tried to run a System Restore but the Launch System Restore fails to launch !, when I try again it just opens a plain white window.

What should I do now

I am running a new anti virus scan using the free eScan suite on the cover disc in the meantime.

I am using Windows ME

  JaßîsFaß ˜ 12:54 23 Jan 05

Have you tried system restore in safe mode?

  Adamski 13:03 23 Jan 05

Yes tried in safe mode but still System Restore does not open

  VoG II 13:07 23 Jan 05
  Adamski 13:35 23 Jan 05

I've found 3 registry key settings with the same name - 2 of them when expanded had Symantec referances in them so I've deleted them to leave just the one correctly described on the Microsoft page.

Will reboot shortly after Full virus scan has finished running

  Adamski 14:05 23 Jan 05

Rebooted - alas still no change with Launch System restore !

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…