Sytem Restore

  donmar 11:13 01 Aug 08
Locked

I have Vista HP SP1 and system restore will not work. I get error message: The task image is corrupt or has been tampered with. (0x80041321)

I wonder if this is a SP1 problem?

I do not have a retail disc with Vista -only a restore disc.

Do you know of any way to repair system restore or to uninstall it and re-install?

Thank you for any advice you may have.

Don

  Pine Man 12:02 01 Aug 08

I have had this problem with Vista on and off since I got it about 18 months ago. I have found loads of references to it when googled and no permanent cures.

Unlike XP I can find no means of re-installing system restore.

My solution - turn it off and use Acronis True Image v.11. At least you know it's going to work when nasties happen, unlike system restore which, as far as I am concerned is thoroughly unreliable.

  DippyGirl 12:09 01 Aug 08

SP1 can potentially get rid of all but 1 restore points- I assume you have been able to creat new ones since SP1 went on
Is there a particular reason why you need to do a system restore that cant be fixed any other way?
If yo just want to get rid of SP1 - why not just un-install it ?

Have you tried System File Checker (SFC)
From CMD: sfc /scannow
(may run a while)
Or a startup repair using your restore disc

May be a good time to get (if you havent already) your critical data backed up

  birdface 13:15 01 Aug 08

If you have Norton installed turn it of and then try.or try in safe mode.

  donmar 18:36 01 Aug 08

Thank you all. Tried all suggestions but nothing works. SFC log shows a cannot repair message under todays date but I still cant fix it. The restore disc I have has no repair option so if i use it all my programmes and everything go. All are backed up to an external drive but it takes a whole day to put them back on again.

Dippy girl, I would uninstall SYS RES but although I can uncheck the box it does not delete the programme.

Does anyone know how to do this in Vista?

  Pine Man 18:44 01 Aug 08

'Dippy girl, I would uninstall SYS RES but although I can uncheck the box it does not delete the programme.'

Dippygirl actually suggested uninstalling SP1 not System restore, which cannot be uninstalled.

If you meant SP1, instructions to uninstall it are contained here
click here

  woodchip 18:45 01 Aug 08

Try removing SP1 from Add Remove Programs

  woodchip 18:46 01 Aug 08

removing it should force windows to restore to earlier time

  donmar 18:48 01 Aug 08

Happy to try that woodchip but would that make machine less secure?

  woodchip 18:53 01 Aug 08

You can try reinstalling it after re-downloading it, I would also recommend you defrag the drive before a reinstall of it

  woodchip 19:02 01 Aug 08

Why did you want to run System Restore after loading SP1?????

As if Computer is working OK, to repair Restore you turn it of, then back on but you will lose all restore points. But these are no good anyway. Unless it works as I said above.

I would try the above first before anything. just to get it back to like what it was.

You need to invest in Acronis True Image so you can create your own restore disc when everything is working ok, so if you have more problems you have something to fall back on

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…