Digital 19:38 18 Jun 05

Useing W98SE I used to have a Netscape icon in the Systray & Netscape started quickly from the Taskbar icon. Now there isn't an icon in the Systray & Netscape starts more slowly from the taskbar icon. Don't know what I've done but how can I undo it please?

  bruno 20:11 18 Jun 05

Go to system configuration/start up and make sure there is a tick against netscape,for it to start up with your computer booting up.You go to Start/run,type in msconfig to get it(just in case you did not know).

  Digital 22:07 19 Jun 05

Thanks Bruno. Snag is Netscape ain't on the list - how do I get it there?

  bruno 22:24 22 Jun 05

Not 100% sure on this but I think you have to tick a box on installation when you first instal a program.It may be the only way to get it back is by reinstalling the prog.

  octal 22:28 22 Jun 05

Try having a look by going to Start Run and type in msconfig and see if the program is listed there, if it is make sure its ticked.

  Digital 00:17 23 Jun 05

Thanks Octal. No it isn't there so I think Bruno is right. Just don't know why it disappeared in the first place. Netscape starts OK but takes a while whereas it used to be quick to start. Guess I'll just have to live with it!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…