System won't start with PCI-e graphic card set to primary at BIOS

  Petrkoska 10:12 30 Oct 13
Locked

I have a new PC with these specs: Intel Core i3-3240 3.4 GHz, 4 GB RAM, FSP Hexa 500 W PSU, MSI H61M-P31-G3 mobo, 1 TB HDD, Geforce GTS 250 VGA

I can't start up the operating system (Windows 8) with the GTS 250 card set to primary in BIOS. When I plug the DVI cabel to the integrated intel vga and set the IGD to primary in BIOS, the system can start up. In Device Manager I see my PCI card as well and I'm able to install drivers. When the Windows is loaded I can change the plug to the GTS 250 and it works properly.

What could be the issue? Everything is new except the VGA, but it can't be an issue because I tried an other card as well with no luck. And also it works properly once it booted with the integrated card and the plug is changed to the PCI VGA.

Things I tried but did not work: cleaned the CMOS, made a fresh install of Windows, updated all drivers.

The other strange thing is when I installed Debian, I had no problem starting it. But I need Windows for wok so it's not an option.

Migth it be some kind of setting issue in BIOS?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…