System will not recognise speakers

  Robbinthres 22:18 01 Oct 05
Locked

I use XP pro on a system I've had running for 2 or 3 years now. A couple of weeks ago I was struck down with the Graybird Backdoor bug and in the resulting clear out I've lost the use of my sound system. The problem simply seems to be that the system is not recognising the speakers running a Berlac scan shows "no audio device" any ideas please.

  PC Bilbo 22:44 01 Oct 05

Try going into Control Panel > System > Hardware > Device Manager & bsee if any yellow question marks under Sound, Video Controllers. If so you will need to re-install the drivers either from Mobo CD if integrated or the CD that came with the card if you have a separate sound card.

  Robbinthres 23:06 01 Oct 05

Thanks for the Advice PC. I've got the question mark for Multimedia audio Controller and PCI Communications controller but Lord only knows where the CDs are is it possible to restore the deleted software?

  Belatucadrus 23:32 01 Oct 05

If you can identify the sound card, get the drivers click here or at the manufacturers website. Unfortunately without any drivers Belarc and Everest click here may have difficulty identifying the requisite hardware. Worst case open the case and see if there are any labels on the card and Google for more info.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…