system will not boot up

  maddison 19:24 31 May 03
Locked

Hi

I currently run WIN98.

I installed a new Sony CDRW but when I was installing the software it said that I had to delete file CDR4vsd in the Window/System Folder/I/O Subsystem Folder.
I located this file and moved it to the recycle bin.

Now my machine will not boot and I get the following error message: 'An I/O Subsystem Driver Failed to load. Either a file in the .\IO Subsys Subdirectory is corrupt or the system is low on memory.'

I have plenty of memory and the file I deleted is obviously the file that is missing or corrupt.

I have tried booting from my recue disk and replaced all necessary files but I still only get the above message.

Any Ideas Guys?

  hopeless1 19:26 31 May 03

try reinstalling windows, no format or anything, just straight over the top.

  Lú-tzé 19:31 31 May 03

click here for a similar problem and a work through. It may be a help to you.

  Lú-tzé 19:32 31 May 03

http:// support. microsoft.com/default.aspx?scid=kb;en-us;263466

click here;en-us;263466 for MS info.

  Lú-tzé 19:34 31 May 03

Thought it would not "click here" properly. Copy the first one to your browser and remove the space after // and before microsoft. Then hit return.

  Lú-tzé 21:40 31 May 03

maddison - seems that this is ticked as resolved, will you tell us what happened please. It may well come up again for another user.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…