System too slo for the specs...what to do?

  Europa 11:10 27 Nov 05

Those are the specifications :
Asus A8N-SLI Deluxe
AMD Athlon64 3500 socket 939
Windows XP Home SP2
Samsung SP2004C 200gb SATA Hard Disk
2x Crucial 1024Mb PC3200 Dual Channel
2x AOpen Aeolus GF 6600GT 128Mb
Dynamode 56K internal(I am still on dialup)
Sound onboard Realtek
Samsung Combo Drive CD-RW/DVD-ROM
Pioneer DVR-109 black

I had the system tested on the PC Pitstop website and those are the results :

-Slow internet performance.
-Unusually Low Video 2D Performance (59.28Mp/s instead of the typical 227Mp/s.
-When I defragged the system, it was far too slow (slower than on my old Athlon 850).
-When I tested the system with 3D Mark05, it was struggling to reach 25fps
-Sisoft Sandra locked in the middle of gathering informations.

Is there a utility I can use to tweak or maximise the performance of the system or has anyone got any idea that will allow me to solve the problem?

I thank you in advance.

  gudgulf 11:43 27 Nov 05

If you're getting up to 25fps in any of the benchmarks in 3DMark05 then that seems about right.

What is your overall score? For comparisson I get 5940 with a 3.6GHZ P4/2GB RAM/ATI X800XT card and in the individual tests maximum of just over 30 in test 1,mostly under 20 in test 2 and a maximum of just over 40 in the last sea monster test(mostly around 30fps though)

As for pc pitstop.........I wouldn't worry about that.Especially the 2D score.Your Nvidia graphics card by default reduces its clock speed when in 2D mode.This can cause confusing benchmark figures.

In any case you need to be careful about using benchmark figures......try looking at reviews of a 6600GT on the web and compare your 3DMark scores with those.I think you will find everything is fine.Try click here for starters.

A 6600GT with an Athlon 4000+ gives a score of 3681 in 3DMark05.Your score will be different due to different drivers/cpu etc but that is the sort of level you should be getting.

And as for the defrag speed.....if that was the first time after installation it is bound to be slow.A great deal of data has been put on the hard drive and needs organising.Try running defrag again and see how fast it goes second time through.

Run Sisoft Sandra again......give it plenty of time and don't move the mouse while it is working.It can lock up from time to time.I think it can get confused by background running programs.

  Europa 18:15 27 Nov 05

I rerun the 3D Marks05(free version)tests again and I ended up with a score of 6328. I have been comparing this score with scores of similar systems on the 3D Mark website and the one which match my system the best (same motherboard, 2 cards in SLI configuration, everything at stock speed, which I suppose means that no overclocking or tweaking has been done before the tests), has similar results. The highest score was 9108 but higher results might be due partly to overclocking or more powerful processors.
How do I check that my cards are working in SLI configurations? I have found the way to do it before, but I can't remember how I did it.

  gudgulf 20:55 27 Nov 05

I can't help on SLI issues....I've no experience of it.

But to be honest the score of 6328 says it all.

Better than a single 6800Ultra and close on double that of a single 6600GT..........And almost 10% up on my own ATI card.

You are running in SLI mode alright!

  007al 23:21 27 Nov 05

i have an abit fatal1ty sli board amd 3200 and 2x msi 6600gt`s in my scores on 3dmark05 were 7013 just now. to check if you are running nvidia display,and make sure the `enable sli multi-gpu` is ticked

  Europa 12:49 28 Nov 05

I checked and the 'enable SLI' is ticked.
I had a little look into the bios as well, to see about possible overclocking, I don't know if it would affect the 2 cards or only one of them.
In any case, where can I find how to overclock a system and have some 'safe' settings to try on, I certainly don't want to fry my system but just tweak it a bit.

  007al 18:43 28 Nov 05

download rivatuner,then in rivatuner under driver settings,click customize-system settings,tick enable driver-level hardware when you open nvidia display there will be an added option for clock frequency settings.this allows overclocking of the cards.both cards will automaticly overclock,although my first card runs 10 degrees hotter for whatever reason!

  Europa 22:38 28 Nov 05

So,007al, that's how you got 7013 in the benchmark tests, you've overclocked your cards!
I would have thought that you had to change something in the bios to overclock, or is it to overclock the CPU?
Thanks for the tip, Iwill try it tomorrow.

Thanks to you both for your advice.

  007al 23:56 28 Nov 05

on the abit board,you dont have to go into bios to change has a uguru panel which allows you to change cpu,memory and fan made simple!those scores were without overclocking anything.i can overclock my 3200 cpu to 2.4 without being unstable.the graphics cards,ive had to 650/1100,but they cant run too long like it...about an hour.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…