system shutsdown

  macduck 22:56 27 Feb 06
Locked

when i dissconnect from the internet my computor shuts down unxpectadlly and when i restart it, i get this message in lavasoft adwatch and windows error report.

27/02/2006 22:04:27 - Registry modification detected
Root:HKEY_LOCAL_MACHINE
Key:Software\Microsoft\Windows\CurrentVersion\Run
Value:KernelFaultCheck
Data:
New Data:%systemroot%\system32\dumprep 0 -k

C;\DOCUME~1***\locals~1\Temp\WER\8501.dir00\Mini022706-02.dmp
C:\DOCUME~1\***\LOCALS~1TEMP\WER8501.dir00\sydata.xml

  VoG II 23:10 27 Feb 06

Delete this entire folder

C:\Documents and Settings\macduck\Localservice\TEMP\WER8501.dir00

  macduck 23:44 27 Feb 06

how do you do that, because when i go through search i cannot find it even though i know its there somewhere

  terryf 00:15 28 Feb 06

Go to control panel>folder options>view and select 'show hidden files and folders' also uncheck 'hide protected operating system files'. Then use explorer to go to the folder referred to by VoG and delete it. Afterwards undo the two actions above in folder options

  macduck 07:21 28 Feb 06

i've done that and i still can't find it

  remind 10:09 28 Feb 06

c:\Documents and Settings\macduck\Local Settings\temp\WER8501.dir00

  macduck 22:44 01 Mar 06

i tried all that and all i could delete was Mini022706-02.dmp. That being said i've still no idea what the report meant to me, i.e security or issue error.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos