System shutdown when using anti virus program

  hartt 23:48 01 Apr 05
Locked

Am having real problems running anti virus program on laptop (Acer Travelmate 252XC). Just removed old Norton AV and installed McAfee. Both would start up and run for a short time, then fan would start to blow and system would shutdown without warning. Anyone have a simple solution so I can run AV program?

  Paranoid Android 00:08 02 Apr 05

1) Use an online virus checker. You may have a virus. click here

2) Free AV programs available from AVG and Antivir Personal Edition.

click here click here

Marvin

  hartt 13:43 02 Apr 05

System still shuts down during scan. Any idea what sort of virus might cause this kind of behaviour?

  gudgulf 15:48 02 Apr 05

Might not be a virus.Try running CHKDSK and getting it to fix all errors and then defragment the drive.Run CrapCleaner click here this will clear a lot of temporary files and other rubbish from your pc.Also scan for issues with it.....fix all that it finds (this is safe to do),then run at least one antispyware scanner such as Adaware. Try your av scan again.Post back if this does not work.

  gudgulf 15:51 02 Apr 05

Might not be a virus.Try running CHKDSK and getting it to fix all errors and then defragment the drive.Run CrapCleaner click here this will clear a lot of temporary files and other rubbish from your pc.Also scan for issues with it.....fix all that it finds (this is safe to do),then run at least one antispyware scanner such as Adaware. Try your av scan again.Post back if this does not work.

  gudgulf 15:52 02 Apr 05

Might not be a virus.Try running CHKDSK and getting it to fix all errors and then defragment the drive.Run CrapCleaner click here this will clear a lot of temporary files and other rubbish from your pc.Also scan for issues with it.....fix all that it finds (this is safe to do),then run at least one antispyware scanner such as Adaware. Try your av scan again.Post back if this does not work.

  gudgulf 15:54 02 Apr 05

Think I'm going to browse elsewhere for a while....I,ve not seen the forum work so badly before! Sorry about the triple response,lol

  hartt 22:41 02 Apr 05

Tried all advised, then attempted to run AV. System still shutdown. Any other ideas?

  tasslehoff burrfoot 22:52 02 Apr 05

"Both would start up and run for a short time" do you mean both Norton and Macafee?

If so, they can conflict. Also AV are generally quite heavy on your system, how much RAM do you have?

Or did you mean (and this has just occurred to me) when you had Norton it happened and now you have uninstalled it and it is happening with Macafee as well?

Cheers

Tas

  hartt 22:55 02 Apr 05

The latter - uninstalled all of NAV before installing McAfee. Have 256MB RAM

  VoG II 23:00 02 Apr 05

Try Stinger click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…