system seems to hang when playing sounds

  roversfan 11:43 27 Mar 03

when my puter makes sounds it pauses for maybe half a second, makes the sound then continues normally. For this half second everything stops - mouse won't move etc.

When navigating explorer this is merely annoying but it can make some games with lots of short sounds (i.e you click - puter plays a sound) impossible.

Playing mp3s etc is ok since once sound has started to play system continues normally.

Rebooting seems to help for a short time then problem gets gradually worse, usually get about 2 hours before problem is really noticable.

Win98SE, Duron 800, MSI Mobo with onboard sound, 256Mb ram.

Tried uninstalling and reinstalling drivers several times - no difference. Downloaded and installed latest drivers for sound card - no difference.

Any ideas?

Thanks in anticipation.

  Inky 12:06 27 Mar 03

I had a similar problem awhile back after upgrading to Win 98. Turned out my sound card was for Win 95 and the were no drivers to upgrade to. Are the drivers you are installing definitely for Win 98?

  roversfan 12:10 27 Mar 03

drivers were downloaded from manufacturers site. Came in a zip file (one download for all OS).

Supposed to auto detect OS.

Can only presume correct drivers were installed.

This thread is now locked and can not be replied to.

iPhone 7 Plus review: better cameras and waterproofing make this the best iPhone yet

1995-2015: How technology has changed the world in 20 years

Apple to launch new Macs and MacBook Pros at an event on October 27

iPhone vs Android | iOS vs Android: 5 reasons why Apple's iPhones beat Google Android smartphones ()…