System restore/information, homepage

  Newbolt 15:41 23 Apr 05
Locked

As of yesterday I cannot access e-mails or any other site direct from my homepage, including the links to other Tiscali sites [Tiscali Broadband homepage], system restore when selected displays a blank page,and system information will not open at all. Oh, and the help section on Windows will not open. Running XP home, with SP2 and all available updates. Also Spybot, MS anti spyware, Ad-aware, AVG and Zone Alarm [paranoid, or what]. Is it feasible that I have disallowed something access when an alert came up perhaps? Have also restored all the stuff in the recycle bin, and done several restarts. System restore is turned on in control panel properties. Other sites can be accessed normally from the Google toolbar. Any suggestions would be appreciated.

  rawprawn 16:40 23 Apr 05

Try running a system file check. Start / Run type sfc /scannow (watch the space between sfc and /) you will probably need your XP disc.

  VoG II 16:44 23 Apr 05

click here

http:// tinyurl.com/3kw85

and remove the space after //

  Newbolt 17:10 23 Apr 05

Vog - I opted for your solution on the grounds of ease - ie not hunting for the XP disk. Happily, problem now solved. Many thanks Vog and rawprawn for your help.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017