system restore, won't work

  Dopeman 00:35 25 Mar 08
Locked

hello peeps, i tried doing a system restore a few days ago, it didn't work it said that the system restore was 'interrupted' therefore it can't be completed. so naturally i tried it again and it said the same thing again, nothing is 'interrupting' the restore, why is it doing this and how can i get around it.

  ambra4 01:46 25 Mar 08

Disconnect the cable from you broadband service

Close all programs running in the task bar,

Disable the AntiVirus program

Start a new system restore and DO NOT TOUCH ANYTHING just let it run

  ianeon 05:32 25 Mar 08

I run Norton Internet Security 2008 - this happened to me - I had to disable my Norton to get the System Restore to work

  Dopeman 15:07 25 Mar 08

cheers peeps

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…