system restore wont save any points created windows 7 64 bit

  patso 23:14 PM 14 Dec 12
Locked

Hi I have just had a major crash and had to create a boot disc from another 64 bit laptop. when i eventually got it back up and running i opened system restore,there was no restore points saved so i created one.but whenever i open system restore no matter what it tells me there are no restore points created.i have done this several times and save the restore points,but even without a reboot when i check it after a time i keep getting there is no restore points message,i checked the disc properties and system restore is ticked for the c drive,any help please as it is driving me nuts. toshiba satellite c660 windows 7 home premium 4 gig ram, thanks

  rdave13 23:22 PM 14 Dec 12

Sounds like the repair didn't work well. Run the system file checker at least three times.

Option 2

  northumbria61 23:30 PM 14 Dec 12

Have you got enough space allocated for your System Restore? Check via Control Panel - System - System Protection - System Properties - Configure - Increase amount by sliding along - maybe about 15% depending on size of your HDD.

  patso 23:36 PM 14 Dec 12

Thanks rdave13 i am running scannow now,last time it stopped at 84 per cent,time before that 81 per cent.as i said i have this laptop only 11 months and everything was fine until recently so i dont know what went wrong,i know i installed an optional update yesterday i will see if i can uninstall it and see what happens but surely this has nothing to do with system restore,i presume that has its own protection to keep it working,i just cant seem to get it to work and save a manually created save point,it would have saved me in the crash if there had been a restore point saved, thanks

  patso 19:31 PM 17 Dec 12

ok it seems no one else has an answer,i looked up several sites about the problem and tried every solution suggested,shadow,uninstall nero 9 etc,and it turns out microsoft have made a massive cock up,its not only me that has this problem,check out this link,http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/system-restore-not-working-windows-7/8bfff743-7452-4769-bc54-1ac5e0eb7911?msgId=cf660507-a8c4-423d-b966-8f4a188ddf1c,i have created loads of manual restore points and there being created but deleted without even a reboot,about ten minutes later there gone,you would think microsoft would have a patch for this,it looks like i will have to look for another os as i need to be able to return to a system restore if any crashes happen as we all do,i find this shocking that ms dont even care as there too busy promoting another piece of rubbish in windows 8.

  woodchip 22:43 PM 17 Dec 12

System Restore is Corrupt, it needs turning Off then Restart it and create a new point

  Number six 22:56 PM 17 Dec 12

As woodchip says, simply turn systemrestore off, reboot, and then turn on again. Usually kicks it into life. Make sure it is monitoring your system drive (C:) only.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites