System restore won't open

  gm7268 12:01 27 Apr 06
Locked

I'm running XP2. I tried to open Media Player 10, but came up with a dialogue box saying 'An internal application error has occurred.' After trying to get it running, and also re-installing it, it still would'nt work. I tried to use system restore but although the window opens it is totally blank. This is the same even if I open it in safe mode. Any ideas please?

  Smiler 12:33 27 Apr 06

Try running sfc

click start then run then type in sfc

To see if there are anuy damaged or missing files

  VoG II 12:41 27 Apr 06
  gm7268 12:41 27 Apr 06

Its getting worse! sfc won't run

  VoG II 12:45 27 Apr 06

sfc /scannow

click here

  gm7268 13:17 27 Apr 06

I've run sfc /scannow but it's made no differece

  VoG II 13:19 27 Apr 06

Did you try my first link click here

But first try click here

  gm7268 13:36 27 Apr 06

Missed your first link, but visited the microsoft support link and its now all back working. Many thanks for your help-very much appreciated

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…