System Restore turns on.

  rdave13 30 Mar 13
Locked
Answered

Running SSD so SR is turned off. Checking back I see it has been turned on by some software I imagine. I realise when restoring from an image this will happen but having run for a time without restoring it will be turned on by something. Windows update possibly?

Running Defender,

Malwarebytes Pro, SAS free, SpywareBlaster and Ccleaner. Windows 8. This happened on 7 also.

Any suggestions? I also run Windows update under " Check for update but let me choose...."

Thanks.

  Fruit Bat /\0/\ 31 Mar 13

Yes windows updates always make a restore point before installing and of course then leave SR switched on.

  rdave13 31 Mar 13

Thanks Fruit Bat /\0/\ . I've got it set at 1% anyway and will check after the next round of updates if it's on again.

  Batch 31 Mar 13

I have System Restore off altogether (XP & 7) and never comes back on (even for Windows Update).

How have you tried turning it off?

  rdave13 31 Mar 13

System, advanced system settings, system protection, selecting C: then configure and dotting the button for disable system protection. It then shows as off on the C: drive.

  Batch 01 Apr 13

I'm on an XP machine right now, but I'm pretty certain that it is similar on W7 - I have checked the box to turn off System Restore on all drives and that seems to hold its setting OK.

  rdave13 01 Apr 13

Checked system properties but I have only the option to turn off SR one drive at a time. There's no option to turn off on all drives. Just had a couple of updates for my system , AMD storage and SATA controller, and it's still off. Will keep an eye on it. Thanks.

  Batch 02 Apr 13

On my W7 machine, on the System Protection tab (which is where I believe you are), I click the Configure button and in the top section of the next dialogue box that pops up the 3rd option is Turn Off System Protection (which is what I have done).

  rdave13 02 Apr 13

On Win 8, only two options but have dotted the button to disable system protection. Drive still showing as off which is good.

  rdave13 03 Apr 13

I checked today and the darn thing is switched on again! It was off yesterday. All I've done today is to run a quick scan with Defender and check for updates and browse. Will turn it off again and will repeat what I've done to see if Defender has anything to do with it.

  rdave13 03 Apr 13

Repeated what I did and SR still off, so it's not Defender doing it.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message