System restore problem - Exploit-ByteVerify cause?

  notrom 13:59 26 Mar 07
Locked

My Windows XP machine has been playing up recently, running sluggishly with programmes slow to respond, not responding or crashing. AVG (free version) revealed no spyware or viruses. Tried to use System Restore but on every restore point I tried, after a reboot, I got a message stating system restore was unable to restore. I did a free online scan yesterday that detected Exploit-ByteVerify. A full system scan on Kaspersky today revealed nothing apart from the locked sections it skipped.

Is Exploit-ByteVerify causing this and if so, how do I get rid of it so I can run system restore

  notrom 14:02 26 Mar 07

Sorry, should have mentioned I defragmented to see if that was the problem.

  VoG II 14:02 26 Mar 07
  notrom 14:15 26 Mar 07

Thanks for speedy response, VoG. Had come across this solution elsewhere on the net, but opening control panel and clicking on Java does not reveal a cache tab. Or I am I being very thick/doing something wrong?

  skidzy 16:04 26 Mar 07

AVG should deal with this.

We had a thread around christmas time that supplied a link to a webpage that was infected by this.Now if i remember correctly VoG™ uses Mcafee and it dealt with this ..no problem,myself and others using AVG,scanned and found and quarrantined,easy to remove.

Now if you are struggling to rid this from your machine, i wonder how long its been there.

If your System restore is not working i would suggest,disabling SR,reboot into safemode and scan again with AVG AV and also try asquared click here

Then reboot and enable SR,though do beaware you will lose all restore points,but as they are not working,you have nothing to lose.

  provider 2 16:32 26 Mar 07

This might be useful too: click here

  notrom 16:56 26 Mar 07

Skidzy, sorry for delay replying, am reluctant to lose my restore points - used System Restore a few months ago and was hoping to be able to use it again once I've deleted Exploit-ByteVerify. VoG's 'delete Java cache solution' would avoid this but I can't find a cache tab. Should I be trying the 'Temporary Internet Files' option on Java general (not a tab)? Sorry to be a pain.

provider 2 your link seems to require McAfee to use, which I don't have.

  skidzy 17:06 26 Mar 07

have you scanned in safemode using AVG and asquared ?

You may find the system restore has been corrupted,but is normally left to last to rid the nasties.

maybe posting a HJT log at the malware removal would be your best bet if this is not removed via safemode.

HJT click here
Malwareremoval click here
Do not tinker with the HJT log,let the MRF deal with this.

  notrom 17:24 26 Mar 07

Skidzy, I must have used asquared before (rings a faint bell) 'cause it's telling me, I presume, trial period finished. Will try AVG scan in safe mode. Back asap - forgive me if I'm late - am cooking curries and samosas at same time). Will follow up on HJT log if safemode scanm doesn't work. Cheers!

  notrom 17:49 26 Mar 07

Skidzy, big problems! Have never used safe mode in XP, only in Win ME. Not getting expected options coming up when I press F8. 'Er indoors giving me a real hard time so am going to have to finish curries to be in safe mode with 'er. Sorry if i seem rude in not immediately continuing dialogue but thanks. Will try and sort safe mode, etc asap

  VoG II 17:54 26 Mar 07

Safe Mode via msconfig click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…