System Restore Problem

  swanson2 21:59 02 Apr 05
Locked

Hi,

I am running Windows XP(SP2).

I have just changed my Hard Drive boot up disk as the old one was beginning to fail.

I used Seagate Disk Wizard software to duplicate my old hard drive contents onto the new disk (Seagate 160Gb)via an external USB2 caddy.

I then replaced my old disk with the new one.

All seemed to go OK, the new disk boots up alright and all my data seems to be intact.

However when I try and activate System restore I get the error message "System Restore has encounterd a problem etc. - please send a report to Microsoft".

The new disk has formatted in NTFS whilst the old one was FAT 32 - could this be causing my problem and has anyone any suggestions about how I might recover my "missing" system Restore facility?

  great1 22:14 02 Apr 05

I had the same problem problem when i used the Maxtor maxblast 3 drive copy utility and both drive were ntfs, i couldn't get system restore to work either.tried it a couple of times same result. Eventually i did a full xp reinstall, Sorry i can't be of more help,but will be watching your thread with great interest.
One thing i was going to try was to turn off system restore BEFORE i did the drive copy to see if it made any difference.

G1

  Fruit Bat /\0/\ 23:11 02 Apr 05

System restore use the file system volume information on the rot of each drive.

Having changed the size of your drive system restore is now confused.

System restore will work with NTFS or Fat32 its just the drive volume chasnge causing the problem.

If you create a new restore point you will beable to restore to that point but not before you changed the drive.

  VoG II 23:14 02 Apr 05

Turning SR off, restarting, then turning it on again often works in these situations. As Fruit Bat /\0/\ says, you have confused it.

  SANTOS7 23:16 02 Apr 05

Cause

This error may occur if the primary hard drive or boot partition has been changed/upgraded/replaced and software from the hard drive vendor (such as MaxBlast from Maxtor or Data Lifeguard from Western Digital) has been used to move the data from the old to the new drive.
Solution

1. Click Start | Control Panel | Administrative Tools | Services.
2. Right-click System Restore Service and click Properties.
3. From the Startup Type drop-down, select Disabled.
4. Click OK.
5. Close the Services and Administrative Tools windows.
6. Right-click My Computer, click Properties, and click the System Restore tab. The System Restore tab should now display properly; however, the System Restore service will be disabled.
7. Enable System Restore and click Apply

  great1 00:09 03 Apr 05

SANTOS7

Tried it again copied new hdd to old hdd followed you solution, hey presto system restore working ok on old hdd. Praise indeed. I had to try it, even though i did a fresh install to my new hdd. As the problem was getting to me and i hate to be beaten, i will erase it now and use as additional storage.

Thanks again

Hope swanson2 does not mind me hijacking his thread
G1

  SANTOS7 00:14 03 Apr 05

It may be the solution to his prob as well, glad to help.........

  swanson2 01:18 03 Apr 05

Thanks a lot SANTOS7.

Your suggested solution worked perfectly and has saved me a lot of work re-installing XP and all my associated programmes.

Glad it helped you too great1 - like you I don't like to be beaten with computer glitches.

I would have thought that the Hard Drive manufacturers would have mentioned this problem and how to remedy it in the documentation they provide with their new hard drives.

Once again thank you very much indeed.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…