System Restore Problem....

  jaycup 18:49 20 Jan 04
Locked

This is my fourth and final attempt to get some answers to my Restore problems, I am disappointed that after nearly eighteen months I still have not resolved the issue.

When I need to use System Restore to get myself out of a serious 'hole' (occasionally), after checking that there are restore points available, no matter which ones I choose I watch it go through the motions of getting the restore files but on re-boot it boots straight into Windows XP Pro without loading the restore files and I am left with my current desktop and with my problem unsolved. Normally to get System Restore working again I have to disable and then re-enable but this wipes out all the saved restore points and still leaves the original problem for me to solve another way. I have had to re-install Windows twice because of this problem as it was the only means left to me
My other problem (quite recent) is that when I try to relieve the build up of restore points on my C:\ drive by using the disk clean option to delete all but the last restore point it does not work, it used to but not now. I have once again to disable and re-enable and then re-set all the values for each of my partitions.

I have posted these problems on a number of help forums without success and I have searched the Microsoft Knowledge base without success, which is surprising as I have a friend who has the exact same problem as the first one I mention above.


Any help would be much appreciated.

  961 19:20 20 Jan 04

What virus checkers, spyware checkers, firewalls are you running?

  johnnyrocker 19:39 20 Jan 04

any point in running sfc with disk in?

johnny.

  skeletal 19:59 20 Jan 04

I had exactly the same problem click here and don't really know why. I think it is now working, but I can only restore to points more recent than the "failure" time (only know if it works if you have a real problem and are desperate for it; tests always show it to be OK!).

Mine happened after I installed some virtual CD software, but this could be a coincidence.

Yet another big uSoft bug that no-one can cure?!

Skeletal

  Big Elf 21:18 20 Jan 04

The only time System Restore failed for me was due to an incompatibilty with the ATI reference drivers and AVG.

Not much help I know but at least it will bump it to the top.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…