system restore points problem

  morris948 13:35 17 Dec 04
Locked

Hi
My system restore was working fine until i installed broadband, what happens is there is only a restore point for today, i created some restore points yesterday 3 in fact, and today they have dissapeared.
Each day the previous days restore point vanish leaving only the systems checkpoint restore available.
I have plenty of hard disk space (100Gb) and the status is set to 'monitoring', and the slider is set to 12% hard drive space.

Can anyone advise? Im on XP sp2 160Gb hard drive, Antivirus is up to date and windows updates performed.

  morris948 13:39 17 Dec 04

When i press the help icon in system restore i get this message:
rstrui.exe

'The procedure entry point do open pipe stream could not be located in the dynamic link library scrrun.dll'

  feb 13:42 17 Dec 04

Is this the answer? click here

  Stuartli 16:48 17 Dec 04

Hope you resolve it soon but with a 160GB drive the default 12 per cent System Restore setting is somewhat high.

Two or three per cent should be more than enough - the 12 per cent figure was set when hard drives' capacity was very much lower than today's three-figure components.

  morris948 17:15 17 Dec 04

I have created 2 restore points today,and rebooted the PC twice.
Todays restore points are still there... i will find out tomorrow if they disappear again.

  morris948 16:47 18 Dec 04

I switched off the system restore ,rebooted and switched it back on.
It is now remembering the previous restore points.

Thanks to all for the help

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…