System restore playing up

  bruno 15:38 22 Jan 04

I have just noticed that recently created system restore points are vanishing from my XP pro.Another problem, which may or may not be related, is that since automatically updating windows my internet connections are very slow and keep dropping out.It is happening on both dial-up and broadband.Any suggestions? I used system restore before installing updates but when I went to restore to see if it cured my fault the one I had just done(and all my others) was missing.

  rawprawn 16:14 22 Jan 04

Have a look at system restore settings and make sure that disc space usage is set to Max

  bruno 18:50 22 Jan 04

Yhanks for the reply.I have checked this and it is set to max.

  sattman 21:54 22 Jan 04

Problem with restore points either missing, lost or not able to restore can be the result of a problem that is constantly changing the registry.

either a software problem or some corruption.

you will need to look at what you did when problem first started

It may simply be a bad install or a poor upgrade

You may consider turning the restore facilty off because until you fix it you can not rely on it

  bruno 08:16 24 Jan 04

Thanks for the reply,Sattman,I could not reply earlier as my internet is giving me grief.I think you are right as my problems seemed to start with my last windows update installation.I have not added anything recently apart from that.I will have to see how it goes.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…