System restore not working

  wildhouse 00:00 31 Dec 06
Locked

I have been having problems with my computer and have tried system restore. However, I get a blank page and no wizard or anything when I access system restore (either from Accessories and the Help and Support areas. Any ideas?

  kev-a 00:17 31 Dec 06

Try Start-Search-All Files and Folders, Type in the top box SYSTEM RESTORE and see what comes up in the results.
If you find something that looks like it, Then right click on it then click on "open containing folder"

  rawprawn 10:33 31 Dec 06

Try a system file scan, go to Start/Run/type sfc /scannow (Watch the space between sfc and /) hit enter. You will need your XP CD

  VoG II 11:07 31 Dec 06
  postie24 11:09 31 Dec 06
  Probabilitydrive 11:11 31 Dec 06

Comprehensive info on system restore issues click here

  wildhouse 15:44 31 Dec 06

Thanks to all who have replied. Things are getting worse. Search all files no longer works at all; have tried Start/Run/type sfc /scannow - says it can't find it; regsvr32 jscript.dll
regsvr32 vbscript.dll - these 2 are ok but with
regsvr32 /i mshtml.dll I get the message mshtml.dll was loaded, but the DLLRegisterServer entry point was not found. This file cannot be registered; Windows Defender has also now stopped working - says application failed to initialise: 0x800106ba. A problem caused Windows Defender to stop. Am now a bit concerned about changing anything else. Help!

  iscanut2 15:58 31 Dec 06

This may help you understand and reister problemm .dll files
click here

  iscanut2 16:01 31 Dec 06

Sorry, not a good example..did not mean to pass this on ! Type in your search engine Register dll and have a look. May help

  rawprawn 18:36 31 Dec 06
  wildhouse 14:39 01 Jan 07

Thanks - will try these ideas in a few days when holidays over!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…