system restore, no changes

hello i posted this a while back and still havnt got it sorted out even with a full recovery, the problem is everytime i try to go back to a restore point it goes through the motions and on restart says 'unable to restore as no changes have been made to computer, i've tried turning restore off then back on again, but still the same, on restore everything looks ok all drives monitoring, i used norton ghost for a while but got fed up with the clutter and messages, any ideas please?
tia adam

amd 3500+ win xp home

  postie24 23:11 23 Nov 06

Have you got sufficient disk space on all the drives where System Restore is enabled? Have you tried a restore in safe mode?

  skidzy 23:12 23 Nov 06

Few tips that may help you,do you enough allocated disk space ?

click here

  skidzy 23:13 23 Nov 06

Sorry Postie,cross posted you :-))

i reduced the restore amout to 3% 1853, on advise, but have had this problem with factory settings,i have 1 80 gb disc partitioned c&e c 85%free d 10%free and a 180gb slave drive with about 90% free, havnt tried safe mode though.
sorry think i should have put this on ab forum

  postie24 23:16 23 Nov 06

Thats ok skidzy,only baet you to it by a minute,lol

  postie24 23:17 23 Nov 06

beat not baet,am tired sorry

  postie24 23:20 23 Nov 06

Try safe mode adman 2

will do i cant now as last restore point is about 5 mins ago, do i have my settings correct? is 3% enough space?

thank you for the help

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009