SYSTEM RESTORE Failure

  johnpalmer 12:06 02 Jan 11
Locked

In the last few weeks, my System Restore just wont retore, despite choosing several different restore points.

When I had Norton Abntivirus, I had to untick a particular on the interface, Restore, and then tick the box again.

I now have BT Net Protect Plus, which is McAfee included in my BT Broadband package.

Is this causing the failure, or is it something more sinister.

I regularly run anti spyware and malware, so my system seems clean and up to date.

It's Windows XP by the way

Any suggestions greatly appreciated.

  onthelimit 12:40 02 Jan 11

Have a look click here

  birdface 12:49 02 Jan 11

Try it in safe mode.Norton usually stops it in normal mode.

  birdface 12:50 02 Jan 11

Oops not got Norton.but still try it in safe mode.

  johnpalmer 10:09 03 Jan 11

Firstly, I do not need to disable system restore to clean system, as it is cleaned regularly, and is free from trojans etc.

I want to use system restore not disable it.

Secondly, it does not restore in safe mode.

Norton used to block system restore, and what I am asking is, does McAfee block system restore as well, and how can I get round it.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…