System Restore Failure

  Yorkie 1 11:24 03 Feb 05

I am using Windows ME and System Restore is switched on i.e. there is no tick in the box to switch it off. However there are no restore points automatically created and if I try to create one, I get the message that it cannot create restore point, restart the computer and try again. Doing this, brings up the same message. I know there are boffins out there that have the answer, I have had help in the past for which I thank you all. Any ideas? *S*

  Eastender 11:58 03 Feb 05

Might be worth having a look here click here

  Yorkie 1 12:36 03 Feb 05

Thanks Eastender, I have found what seems to be the cure but it looks like interfering with the registry so I'll have to give it a bit more thought before tackling that. *S*

  thms 12:55 03 Feb 05

If you do not want to edit the registry.
Have you tried switching off system restore/reboot and switch it back on again.
This sometimes works.

  sattman 15:11 03 Feb 05

or more information here

click here

  geeza 15:24 03 Feb 05

You can always back up your registry, and if things dont work out restore your backup copy

  Technotiger 15:36 03 Feb 05

HI, i would advise you to go ahead with the download/install mentioned in Eastender's click-here. It does work, I did it long time ago when I had ME, I was a complete newbie then.


  Yorkie 1 17:29 03 Feb 05

thms, Tried that, no good

sattman, That looks a handy site but it applies to windows XL, I have ME and the control panel doesn't have "Performance and Maintenance".

geezer, That sounds sensible advice, I need to know just how to back it up then restore it if needed.

Technotiger, That was the first thing I treid to no avail.

Thanks to you all, I'll let you know if I get it fixed. That is if I still have a useable computer. *S*

  Fruit Bat /\0/\ 17:33 03 Feb 05

May be no space allocated for system restore?

Right-click My Computer, then select Properties, then Performance/File System/Hard Disk.

Move the slider to choose a reasonable amount of disk space for the System Restore files. 200 megabytes is enough but choose anything you like by moving the slider to the left.

Right-click My Computer, click Properties. On the Performance tab, click File System. On the Troubleshooting tab, click to select Disable System Restore.

Reboot and do again but this time clear the Disable System Restore check box.

That has now refreshed your System Restore

  Yorkie 1 18:01 03 Feb 05

Fruitbat, The slider is already at Max. What does the Read Ahead slider do, that too is over to the right at None.

  britto 18:40 03 Feb 05

type msconfig in the run box click ok then select the startup tab and make sure there is a tick in *statemgr

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…