system restore

  grumps2001uk 15:21 07 May 03
Locked

I tried to install awireless mouse on my other comp winME but it set up a conflict on comp so i unstalled it put other mouse back in but conflict remained ie; after awhile cursor stopped reacting to mouse ie; move mouse, cursor stays where it is. so tried system restore but get bluescreen with red box in middle stating "UNABLE TO INITALIZE THE VIRUS SCANNING ENGINE DATABASE FILES help! where do i go from here

  rawprawn 15:35 07 May 03

Can you switch off & reboot in safe mode turn off any anti virus scanners you have & then reboot I don't really know but that cn't hurt.

  grumps2001uk 15:43 07 May 03

ok will try but it still asks me to go to uninstall system restore

  rawprawn 16:02 07 May 03

What happens if you turn system restore off & then reboot. The only other thing I can suggest is to put the xp cd in the drive, & let it run & exit, now go to start/run and type cmd, now type sfc/scannow this will scan for missing or altered files & just might solve your problem

  Gaz 25 17:52 07 May 03

It kept restarting instead of giving stop error screen.

  grumps2001uk 13:53 08 May 03

rawprawn i did turn off system restore and got back to norm but as soon as i accessed anything the cursor started playing up at this moment i am using my other comp a xp to contact PCA as i have probs getting a network connection so i have to disconnect B/B on XP and then connect to my ME it means a bit of farting around which i dont have much time to do except at weekends also the comp i have trouble with is ME so i shouldnt think putting my other comp`s CD would help/

  crx1600 14:08 08 May 03

i used system restore 3 days ago,and afterwards was getting the blue screen/red box 'unable to inialise the virus database'

this has happened a few times before and im sure there is a way around it,but i had to reinstall NAV,which took 5 mins.

reinstalling over the old version didnt work,i had to first remove NAV then reinstall.

also worth a mention is that when you disable system restore(even for a moment), you lose all previous saved restore points,for good.

  grumps2001uk 14:57 08 May 03

crx1600 did you uninstall NAV then reinstall? as i am not using ME comp and intend it for wife, when i sort out probs, and hopefully network it to mine? but must sort out probs first, I would be grateful for any advice on this also on networking

  crx1600 15:10 08 May 03

yes uninstalled first,then reinstalled.

if you close NAV then restart it(not windows),you get a normal error message (not the blue screen/red box) telling you 'database unable to load,please reinstall NAV'.

when uninstalling you may be asked if you want to deleted shared files,i answered 'no to all' and ignored the fact that a few items could not be deleted,just incase you see these messages.

winME/NAV2001.

  rawprawn 16:45 08 May 03

If the Os on the computer causing the trouble is ME,use the ME disc to scannow.

  grumps2001uk 10:58 09 May 03

Thanks to all who replied i started in safe mode and when it asked did i want to change restore point i said so far no blue screen?

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…