system restore

  JONEL1 15:57 07 Sep 09
Locked

Having a problem trying to use Filezilla to upload to a server.Using ie 7 but cannot do a system restore,just keeps saying cannot restore to this date,but i,ve tried a bout 6 times?

  Sea Urchin 16:24 07 Sep 09

Try running it in Safe Mode.

  Technotiger 17:15 07 Sep 09

Are you choosing a Restore date shown in Bold print, the other dates are not Restore points.

  JONEL1 17:33 07 Sep 09

How do you run it in safe mode?

  GaT7 17:50 07 Sep 09

Do it via the Safe Mode & Command Prompt option click here. G

  GaT7 17:52 07 Sep 09

Sorry, the link was meant for another thread & was still in my Clipboard!

This is the correct one click here. G

  JONEL1 18:51 07 Sep 09

went into safe mode and tried doing sys restore,still the same...stumped!

  Sea Urchin 19:19 07 Sep 09

Back to your original question - why are you needing to run a system restore? What is the problem you are having uploading to the server? Have you looked at similar problems on the Filezilla forum?

click here

  JONEL1 19:35 07 Sep 09

worth a try,I just can,t connect to Filezilla when i login,I tried to take it back a week to when it was working.

  Sea Urchin 22:32 07 Sep 09

Why not try uninstalling FileZilla - and then re-installing. Quite often works when you have a program that's not performing as it should.

  JONEL1 09:23 08 Sep 09

Tried that.cheers.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…