System Restore

  the hick 21:13 04 Jun 09
Locked

The daughter's PC not been quite right, so tried to restore, but just sticks, no joy. Tried to defrag, would not start. Has it caught a virus? - although Avast not reporting anything. PC is 4 years old, Athlon Sempron, Asus mobo, fairly basic, but has been good till now. Any advice much appreciated, thankyou.

  DieSse 21:55 04 Jun 09

"The daughter's PC not been quite right...."

Not quite right in what way would help.

Generally with older systems, I would start with a good cleanout, malware scan, and update.

Clean redundant files from the hard drive with Wise Disk Cleaner click here

Clean the registry with Wise Registry Cleaner. click here

Download and run Malwarebytes and Spybot Search & Destroy. click here click here

Ensure Windows updates are all installed.

Ensure drivers such as the graphics card driver are up to date.

Defragment the hard drive.

Only then do I start any troubleshooting, as many systems behave themselves after a good cleanout.

  the hick 18:00 05 Jun 09

DieSse, thankyou for advice. Windows updates have been installed, and have no graphics card. I cleaned registry with C-Cleaner, loaded Malwarebytes, but it wouldn't run. Tried to defrag. in Properties-Tools, but have message, 'Defragmenter could not start'. Also, when try to Error Check, message of 'Windows unable to complete disc check'.
Dont know what to do next!

  john bunyan 18:14 05 Jun 09

Try running DieSse's stuff, and defragmenting, in safe mode. (ie Keep pressing F8 when starting, then select safe mode - suggest you disconnect from internet during this.)Then restart.

  the hick 21:09 05 Jun 09

john bunyan, thank you, tried defrag. in safe mode, but same message! However, I must say, getting near time for a Friday night beer! I shall look at this again tomorrow.

  john bunyan 21:16 05 Jun 09

Have a look at this and other sites when you Google : "Cant Defrag XP"
click here

  PO79 21:37 05 Jun 09

you may want to consider running system restore insafe mode command prompt

click here for info.

  rdave13 21:54 05 Jun 09

One thing you should try with Avast is to run a 'scheduled scan'. Start Avast and right click anywhere on the panel. Select scheduled scan. It will ask to reboot PC. Do that. When it runs, before the OS fully loads, check now and again to see what it finds. If it finds a root kit or Trojan etc. then use the option to quarantine. Once the scan is done then it reboots to Windows.

  the hick 11:13 06 Jun 09

rdave13, ran sceduled scan, it found a couple of 'trojans', so quarantined them. Seems OK now, can now defrag as well! Thankyou all for advice.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5