System Restore

  susiepops 23:42 24 Aug 07

My attempts to create a restore point in Vista have failed completely. For some reason the program starts to run, or appears to, but after a lengthy period it fails with a 'time out' notice.

Has anyone experienced and/or oversome this problem.

  woodchip 23:45 24 Aug 07

Try it in Safe Mode

  susiepops 09:13 25 Aug 07

Are you saying it only works in safe mode?

  woodchip 14:45 25 Aug 07

No it shouls work in windows.

If you have a full XP CD you could put it in the computer, then in the Run Box type

SFC /SCANNOW press enter not the space before the /

This will run System File Checker

  susiepops 17:17 25 Aug 07

Unfortunately Vista came preloaded without disc. The only bad thing about the deal for a new PC.

SInce there appears to be no simple solution perhaps it is a question of wait for Vista SP1

  woodchip 17:21 25 Aug 07

Have you tried running it without the CD?

  susiepops 22:09 25 Aug 07

Yes. That was my first post.

I have not yet tried n safe mode but will do so if all else fails but clearly this means shutting down and restarting which is not ideal.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…